Posts com Tag ‘Flex Builder cannot locate the required debugger version of Flash Player’

erro_AdobeFlex

Cliente é cliente, então não adianta chorar..

E dessa vez a dor de cabeça tem sido em cima da ferramenta Flex Builder da Adobe, cuja qual sinceramente acho que SOEMNET essa empresa usa..

E na necessidade de uma “pequena”alteração, e eis que ganho o seguinte erro quando tento realizar o modo de debug da ferramenta:

This is the message I receive when it breaks:

” Flex Builder cannot locate the required debugger version of Flash Player. You might need to install the debugger version of Flash Player 9 or reinstall Flex Builder. 

Do you want to try to debug with the current version? 
flex error rob mccardle
e  ai vem a dúvida…
o que fazer???? (mais…)